PocketMine-MP Alpha 1.4 Beta 5 is Available

Posted on August 26th, 2014 05:13 PM EST
PocketMine-MP Alpha 1.4 Beta 5 is available and support MCPE 0.9.5.

This build includes several performance improvements, after profiling it several times. It also fixes the issues with player movement, adds beds and furnaces. It also requires PHP 5.5 or greater, so support for Windows XP has been dropped since the last version supporting it was PHP 5.4.

Download : http://www.pocketmine.net/?get-beta

Source : http://forums.pocketmine.net/threads/pocketmine-mp-alpha_1-4dev-478-beta5-is-now-available.4805/
RSS Feed

Share This Article